Minimum workstation requirements for eSP

Dunmail -

This topic provides the hardware, operating system and software requirements for eSP 2.0.n and subsequent versions.

Hardware requirements 

  • Device meets minimum requirements for chosen browser
  • Device has N3/TN/HSCN connectivity
  • Recommended to have screen resolution of at least 1024 x 768 

Installation requirements

No installation requirements.

Supported browsers

  • Microsoft Internet Explorer v10+
  • Google Chrome
  • Safari
  • Black Pear Pyrusium

Operating system configuration

Devices must be configured to provide operating-system desktop locking after a period of user inactivity so that unauthorised person(s) are unable to access sensitive information hosted within apps.

It is recommended that devices have appropriate third party applications installed to allow viewing of downloaded files, including a PDF viewer.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk